Openkore Latest SVN ~ Openkore Ragnarokbot Manual

Openkore Latest SVN

Friday, November 30, 2007

I would like to recommend isieo's site to get the latest openkore svn version. When you enter this site please scroll down and download openkore_ready.zip file. This openkore_ready.zip contains everything that you need to start bot ragnarok online. Here the link:-

Latest Openkore SVN

Instructions:-
1) Extract openkore_ready.zip and you should get this:-

openkore_ready
-control
-tables
-fields
-logs
-src

2) Download bot config from bot config download link and extract it. For example download cyfar bot. Extract cyfar.zip and u will get control folder.

3) Remove control folder in openkore_ready and replace with control folder from step 2. Now you are ready to bot when u finished step 3.

4) Open openkore_ready folder and double click start.exe

5) It will ask you to select your server and then fill in your user and password. Make sure to select the correct server or your bot wont work.

6) If everything correct walla your bot should running fine now. Happy Botting!!


Important note:
Please make sure you save on the right kafra before you start the bot. It has stated where to save on every bot config page.

110 comments:

Anonymous said...

hei it say here make sure save at rite kafra... which kafra is it? my thief is lv 30.
how to choose server? must put in the number? im using ero free server. so i must in 62?
n the thing tat shown in thief page is it the i needed??
the teleport belt, card n other stuff.pls reply. my email peacebotter@hotmail.com

Anonymous said...

hey any one that see this message...i just want to tell that it is hard to bot man....i can say it is as a wallnut

Yagami said...

it won't work it says Unknown 02AE

Yagami said...

it won't work it says Unknown 02AE something like that

Anonymous said...

wat will i write in the "master :"
thing??

and the server name wat will i write the number or the name of the server you are playing

Anonymous said...

pls reply the first comment to xtnleo@yahoo.com tnx!!!!

another question: wat will i do on the 'tables' folder ????

because when i downloaded cyfar.zip
there is 2 folders:
-control
-tables

jhimz said...

what will i type in the server valkyrie in the master server?? valkyrie is not included in the choices but many players in valkyrie are bot.. pls reply on my email jbtan_123@yahoo.com

Anonymous said...

Y my Encryptkey cant set ? so cant send the pin 2 the server.
How 2 set pls tell me.

Anonymous said...

stupid bot!!!!!!!!

Anonymous said...

Diz fukin bot config stinks it sucks
i hate it so much i will piss on it ang then shit on it.

Anonymous said...

ohh... hmm.. how to choose was monsters my bot targets?

4K^GhosT said...

U mOrOnS!!! bOt cOnfiG s soOoo easY!!! canT u UndersTand ds cMpLE GuidE?? aLL Of u MakE m SiCK!! U idiOtS!!

Anonymous said...

UNKOWN PACKET - 02AE Solution

Here’s what you can do.

1. Go to the Tables folder in your openkore program. (Example:
C:\openkore-2.0.5.1\tables)

2. Rename recvpackets.txt to recvpackets_old.txt

3. Rename recvpackets-pro.txt to recvpackets.txt

Enjoy botting

Anonymous said...

Good Day,

master...
pede po ba pa gawa ng config ng swordsman dun sa mga wolf?????
plsss reply......
plssss send to titanmaster12@yahoo.com


MORE POWER To YOU GUYS....
TY

Anonymous said...

can this bot works on private server??

Anonymous said...

Unknown packet - 02EB any solution?
I have hard time login in pRO Sakray

Bry said...

AMPF,. mga those whu say that this config stniks or sucks,. well
i think not

i think its u coz its ok wit me

i run it and it goes well

ur just a moron loser!!!!

bujan said...

it won't work it says unknown packet- 02BE

aaaa said...

pls send me some openkore ragnarok bot config for low level first job!

send to reylim24@yahoo.com

ragnakid said...

pls send me a BOT SUPPORT program in valkyrie..because my old program is not working, it wont buffs his master..cnardz15@yahoo.com.... thx

Anonymous said...

anyonne can ssend me an Bot config of a vendmode merchant

Anonymous said...

AHMMM.... UNKNOWN PACKET - 02EB... THATS THE ERROR OCCURING WHEN RUNNING THE PROGRAM...HOW CAN I SOLVE THIS one?

yagami 2 said...

eLOw bigay poh keu ng bot config ng priest rpLy nmn poh keu jan ha!? LUV U ALL!!

Anonymous said...

im getting this unknown packet 02EB everztym i connect...how do i solve this???please help or email me: glaivern@yahoo.com...

thx alot!!!

Anonymous said...

i always disconnected after the maintenance in valhalla... did they change they updated theie revpack or server or sometings?

Anonymous said...

hey, wheres the start.exe in the folder of poenkore_ready i cant find it. start-poseidon rather! when i click into it is says please download the activeperl i downloaded it even though i dont know whats the purpose of it. then i click again. it says theres an error. it cant find XSTools.dll. please check my installation! DARN! i follow correctly those instructions but it doesnt work at all! will u please help me or send it to my email the complete bot and config of a thief char? (I hope its WORKING!) heres my email.. raydel_26@yahoo.com
thnx!

Giogi said...

saan po ilalagay yung gusto niyo pong i-attack na monster?? sa config.txt pa rin po ba?? kasi po nagbobot po ako sa bigfoot at smokie eh kapag nagbobot po pati po yung bigfoot inaatake gusto ko po sanang smokie lang help naman pow... or email me po sa silver_glacier09@yahoo.com

Giogi said...

saan po ilalagay yung gusto niyo pong i-attack na monster?? sa config.txt pa rin po ba?? kasi po nagbobot po ako sa bigfoot at smokie eh kapag nagbobot po pati po yung bigfoot inaatake gusto ko po sanang smokie lang help naman pow... or email me po sa silver_glacier09@yahoo.com

Ray said...

can someone give me the bot program for hunter? but it must already configed and i just double click the start.exe.

rayefraim@yahoo.com

Anonymous said...

uhhmmm... i followed the nstructions but theres sill an error.. it saids that XSTools.dll is not found...
can u plss help me with this error... wer can i find this file??

plss reply me on my e add...

kenken_nethken@yahoo.com

Anonymous said...

jux ned tis answer
[ero FreeSever]
[wat do i put for master: ????]
and sever number ?

thx in advance for reply to my question

Anonymous said...

My bot rogue and knight don't attack monsters why?

Anonymous said...

WEird, it cant connect. Unknown error <10060>.it cant connect properly. And its the default configuration. Help?

Anonymous said...

wheere is the bot config download link?

Anonymous said...

how do i bot on iro valkyrie
i see people botting on it all the time
but i can't make openkore do it?
help please?

reply to
itz.jayjay.fkrz@hotmail.com
thanks in advance

Anonymous said...

Hi
i am at the iro valkyrie
and i got a bit interested on bots
since everywhere i go to are bots.

now ive tried doing it, ive put 55 as the iro valkyrie server number.
then when it asked for a number on server number it says # or 0
i put # and it wont do anything so i put 0

and now that i have pressed enter
it keeps on connecting and reconnecting and it says in red letters
couldn't connect: unknown error error 0060

please help
jedi_tada@hotmail.co.uk
thnx

Anonymous said...

Hi
im a valkyrie player
and everywhere there's a bot
can anyone hlp me config support priest???
here my email add
rigel_jemz@yahoo.com
hope you can help me.......

Pitung said...

hyee...
can u send to openkore , config support fo priest?

i already have openkore but it cant detect myu char. my character is perist but in openkore sowrdman...

pls send to me bot config for priest at:-

pitungx@gmail.com

Anonymous said...

My bot does everything except attack. I've tried eveything, I just won't do it.

germalbrowning@yahoo.com

Anonymous said...

what if your server is not on the masterlist? how do you connect to your server? please email me prometheuss4@yahoo.com

Anonymous said...

whenever i run my openkore svn ver. an error msg occure that says "unknown packet-02EB" what will I do?, can you help me with my problem?

arvie said...

sir i try all the instructions but it didnt work..
it is said in the program that "COULDNT CONNECT: UNKNOWN ERROR ERROR CODE 10060"
please answer my question immediately you can post your solutions in my email add: arvierakizzzta@yahoo.com
i need it badly so respond ASAP

Anonymous said...

i cannot find the new version on openkore, where is it? where do i download it?

Anonymous said...

where do i download the openkore program to use on server US-Valkyrie?

Pleaase e-mail me link to:

b.l.a.d.e@live.com

Tank You

Anonymous said...

how to choose server? there is no myRO private server in this bot.. aren_khuletz08@rocketmail.com...add my messenger then please tell me how to bot vending in myRO thnx :D

Anonymous said...

Hi, I'm also having the same trouble with the "XSTools.dll not found. Please check your Installation" problem. Well, I found a site and downloaded the XSTools.dll file, my question is where should I put that file in my bot program? I wish I can get the answer thanks..!!

Anonymous said...

what is the code OF MyRO! in BOTING

tell me now

valkyrieplayer29 said...

can sum1 please give me a bot program for valkyrie server at bylan for thief lvl 20 and it attacks hydra,plankton and kukre only...and its save point is at izlude send it to my email>soulstriker29@yahoo.com i will already give the sender a thanks

Anonymous said...

can anyone please help me im having some trouble with my bot it always says error code 10060 and ive tried configuring it..

please send me some solutions @ styx_2023@yahoo.com..

thx a bunch!!!!

Anonymous said...

pls post a SOLUTION to my problem my open kore bot is not working pls help me about "unknow error (error code 10060)"

Anonymous said...

pls post a SOLUTION to my problem my open kore bot is not working pls help me about "unknow error (error code 10060)"

Anonymous said...

pls post a SOLUTION to my problem my open kore bot is not working pls help me about "unknow error (error code 10060)"

Anonymous said...

it won't start. is there a solution to this? pls do email me at fyodor29@yahoo.com. thanks!

Paul said...

ei, how can i bot for a private server? like RebirthRO? pls email me: jemmpocs69@yahoo.com.. tnx

kenyew said...

ekro can use ??/tis bot
kenyew1984@hotmail.com

Anonymous said...

pa share n lng ng blessing add me

pinoyragna2003@yahoo.com

Anonymous said...

where can i download bot program? pls reply on this email... =P
thebum_09@yahoo.com

fire said...

guys i need a help this bot saying the server had denied your connection wat should i do now to run bot?

Anonymous said...

what should i do when it ask for password ? cus when i type in my passwrod it says error. ?

Lasse said...

How do i changes the server that i did pick ? CUs i took the wrong one i think :/

ivan said...

Can anyone send me the fix Valkyrie bot please please pretty please..
thanks!!!

ivangelyani@gmail.com

JP said...

there is unknown 02BS error ca someone help me plzzzzz or can give me a bot for novic,wizard or hunter,archer????


this is my email Jpbernal_0099@yahoo.com

JP said...

there is unknown 02BS error ca someone help me plzzzzz or can give me a bot for novic,wizard or hunter,archer????


this is my email Jpbernal_0099@yahoo.com

JP said...

there is unknown 02BS error ca someone help me plzzzzz or can give me a bot for novic,wizard or hunter,archer????


this is my email Jpbernal_0099@yahoo.com

Anonymous said...

OpenKore version 2.0.7 (Release Candidate)
@ai_seq = attack attack attack
Network state = 5
Network handler = Network::DirectConnection
SVN revision: 6803
No loaded plugins.

Error message:
Invalid hook handle passed to Plugins::delHook().

Stack trace:
Trace begun at src\Plugins.pm line 412
Plugins::delHook(undef) called at src\Task\Route.pm line 112
Task::Route::DESTROY('Task::Route=HASH(0x49d6bbc)') called at src\Interface\Wx.pm line 113
eval {...} at src\Interface\Wx.pm line 113
Interface::Wx::mainLoop('Interface::Wx=HASH(0x2e16cfc)') called at openkore.pl line 96
main::__start at start.pl line 125

Died at this line:
} else {
* ArgumentException->throw("Invalid hook handle passed to Plugins::delHook().");
}

how cn i solve this?pls email me at hito_souijuro47@y.c.

Anonymous said...

OpenKore version what-will-become-2.1 (SVN Version)
Network state = 4
Network handler = Network::DirectConnection
SVN revision: 7053
No loaded plugins.

Error message:
Assertion ('HASH(0x330473c)' must be of class 'Actor::You') failed!
at C:/Documents and Settings/Eternal Providence/Desktop/home/openkore/svnsnapshots/Melee/src/deps/Carp/Assert.pm line 271
Carp::Assert::assert('', '\'HASH(0x330473c)\' must be of class \'Actor::You\'') called at src/Utils/Assert.pm line 31

can you please help me with this? email me at nosferagos77@yahoo.com

Anonymous said...

i got a problem in my openkore..
it's said unknown error(error code 10060), what should i do..?? plz help me.. or u can PM me to bau_caem@yahoo.co.id..
thanks a lot 4 the solution..

Anonymous said...

in my open kore its always telling
"timeout on account server, reconnecting" agian and again..
wahat will i do?

Anonymous said...

sir. my priest doesn't use kyrie, magni, and resu.. please help here's my config

useSelf_skill Kyrie {
lvl 5
maxCastTime 0
minCastTime 0
hp
sp
homunculus_hp
homunculus_sp
homunculus_dead
onAction
whenStatusActive
whenStatusInactive Kyrie
whenFollowing
spirit
aggressives
monsters
notMonsters
stopWhenHit 0
inLockOnly 0
notWhileSitting 0
notInTown 0
timeout 0
disabled 0
inInventory
manualAI 0
}



useSelf_skill Magnificat {
lvl 5
maxCastTime 0
minCastTime 0
hp
sp
homunculus_hp
homunculus_sp
homunculus_dead
onAction
whenStatusActive
whenStatusInactive Magnificat
whenFollowing
spirit
aggressives
monsters
notMonsters
stopWhenHit 0
inLockOnly 0
notWhileSitting 0
notInTown 0
timeout 0
disabled 0
inInventory
manualAI 0
}


useSelf_skill_smartHeal 1


partySkill Kyrie {
lvl 5
maxCastTime 0
minCastTime 0
hp
sp
homunculus_hp
homunculus_sp
homunculus_dead
onAction
whenStatusActive
whenStatusInactive
whenFollowing
spirit
aggressives
monsters
notMonsters
stopWhenHit 0
inLockOnly 0
notWhileSitting 0
notInTown 0
timeout 0
disabled 0
manualAI 0
target Usumaki Naruto
target_hp
target_isJob
target_isNotJob
target_whenStatusActive
target_whenStatusInactive Kyrie
target_aggressives
target_monsters
target_timeout 0
target_deltaHp
target_dead 0
inInventory
isSelfSkill 0
}
partySkill Resurrection {
lvl 1
maxCastTime 0
minCastTime 0
hp
sp
homunculus_hp
homunculus_sp
homunculus_dead
onAction
whenStatusActive
whenStatusInactive
whenFollowing
spirit
aggressives
monsters
notMonsters
stopWhenHit 0
inLockOnly 0
notWhileSitting 0
notInTown 0
timeout 0
disabled 0
manualAI 0
target Usumaki Naruto
target_hp
target_isJob
target_isNotJob
target_whenStatusActive
target_whenStatusInactive
target_aggressives
target_monsters
target_timeout 0
target_deltaHp
target_dead 1
inInventory
isSelfSkill 0
}
PS: can u send me a config for FS priest here's my email jbj10110@yahoo.com

Mekanikal Gas said...

i want openkore for sever US-Valkyrie..plss mail me as fast as u can...

katakpisang000@gmail.com

waleed said...

I want to explain the pictures..plz me

waleed said...

Sent a commentary on the Email

waleed_al-hurbi@hotmail.com


plz

Anonymous said...

anyone pro pls send me the config for mage ... fire bolt .. i need a example format. thank.

siongkhing@hotmail.com

Anonymous said...

do you have the code in Intense RO i cant connect to th server of it...

please send me a config thnx and more power


highcyrus_@20@yahoo.com.ph

mark said...
This comment has been removed by the author.
mark said...

anyone plz help me.................on my bot errors....it says....unknown packet 0f77................mail me..suniegamark@yahoo.com

novice said...

to all bot technician, help naman ill pay, CUBAO area #09186252709

novice said...

to all bot technician, help naman ill pay, CUBAO area #09186252709

novice said...

to all bot technician, help naman ill pay, CUBAO area #09186252709

Anonymous said...

bat d ko ma open ung link sa openkore latest svn? DL sna ako... T_T

Anonymous said...

Gud morning can you give me a config of a sniper in Ekro server. This is my email wingtonchiu@yahoo.com Thank U

Anonymous said...

...

can i use this on my offline server???
how???

Anonymous said...

anyone playing ekro here?
can v still use openkore bot after the server update?
i nid the following txt file to run the bot.
items.txt
itemsdescriptions.txt
itemslotcounttable.txt
itemslots.txt
maps.txt
monsters.txt
npcs.txt
quests.txt
resnametable.txt
skillnametable.txt
skillsdescriptions.txt
skillssp.txt
can anyone send it to me?
here is my email:afk0702@hotmail.com
thx=)

senseirain said...

penge po ng installation guide at config valhalla server po,...detected po ng gameguard eh,.. whew,...


hi_denhbk@yahoo.com

senseirain said...

penge po configuration how to install,.. valhalla server po ,...email:hi_denhbk@yahoo.com

senseirain said...

patulong po sa config at installation valhalla server po.



hi_denhbk@yahoo.com

diaxe said...

what should i do to run this on my offline server? i try the localhost server config but it stop in charater selection.. and display the wrong name of my characters.. please help me..email me here capoquian_a@yahoo.com .........tnx!

Anonymous said...

hello po.. master pde po pasend ng config ng GX hunt lang po ng gold sa payon lvl 5.. intense RO po tnx2..
e2 po email ko malakas28@gmail.com tnx2 po..salamat

Anonymous said...

can i have the server ip address of Intense-RO please..... thanks a lot.... my email address is jhaye_the_one@yahoo.com

Maico said...

hey thanks for the info, im just a newbie. could you please send me a complete config for a lord knight and an assasin, and where is the best place to level up.. thanks again.. my email add. mfsc1987@yahoo.com

Anonymous said...

My open kore bot is not working pls help me about "unknow error (error code 10060)"
Plese reply to yoshitsune_shanao98@yahoo.co.id
I appreciate it much..

Anonymous said...

master can u give me a config on IntenseRO my char is a ranger at payon_dun05 and autoloot gold thx

just email it to daphney_loves_GB@yahoo.com

Anonymous said...

Wen i started the program and loading for several moment, it says "packet tokenizer,unknown switch A465", disconnected, can u help me plz.. Please send to world_species@yahoo.com. Thx.

Anonymous said...

sa xilero op ba merun kau??

Anonymous said...

master can u give me a config on IntenseRO my char is a ranger at payon_dun05 and autoloot gold at dokebi thx.. my email is the_incredible_man_01@yahoo.com

regi said...

how can i bot inside gold room in ragnarok zeta? pls rply regimanalang@yahoo.com

gors said...

how to type the command for not pickup the item?

Anonymous said...

hi guyz im also having a problem on this unknown error(error code 10060), what should i do..?? plz help me.. or u can PM me to ceedeetot@yahoo.com thanksguys love you all and zeta. ^ ^

killahbot said...

open kore bot can only detect one of my characters.. i have 5 characters .. how come it cant detect my other characters ?? plss help

Anonymous said...

hey there is this unknown switch that is annoying me it's written packet tokenizer:unknown switch:C65F
and my openkore always says that the internet connection timed-out


any idea e-mail me : terrykho@ymail.com

Anonymous said...

BATTLE GROUND FLAV ANTI WARPER AUTO PUB!!
SAVE IN ADLEBARAN!!

http://www.4shared.com/file/_-tTxFJT/BGBOT.html


KILL STEAL BOT FAST LEVELING!!
NO DC!! AUTO PUB ANTI WARP..

http://www.4shared.com/file/GCTWl1ym/KSBot.html

BREWER BOT!!

http://www.4shared.com/file/GCTWl1ym/KSBot.html

Anonymous said...

hi could you please send me a bot sever config for intense RO? thanks

xidnie@hotmail.com

Anonymous said...

Ggood day sir, i would like to ask if u can give me a config on IntenseRO for a ranger at yuno fild 8 and autoloot gold at pecopeco thx in advance.
here's my email: nilojay@gmail.com
hope you could help me.

Anonymous said...

CONFIG101
hey guys send me ur username and password the ill config it and what character do you want to bot and places, in woe ill have bot, all bot config u want ill do it for you for FREE,No Hacks,No Gimmicks. my email mimangcano@yahoo.com
merry xmas to all!

--CONFIG101

Anonymous said...

CONFIG101
hey guys send me ur username and password the ill config it and what character do you want to bot and places, in woe ill have bot, all bot config u want ill do it for you for FREE,No Hacks,No Gimmicks. my email mimangcano@yahoo.com
merry xmas to all!

--CONFIG101

Anonymous said...

CONFIG101
hey guys send me ur username and password the ill config it and what character do you want to bot and places, in woe ill have bot, all bot config u want ill do it for you for FREE,No Hacks,No Gimmicks. my email mimangcano@yahoo.com
merry xmas to all!

--CONFIG101

Anonymous said...

CONFIG101
hey guys send me ur username and password the ill config it and what character do you want to bot and places, in woe ill have bot, all bot config u want ill do it for you for FREE,No Hacks,No Gimmicks. my FB mimangcano@yahoo.com
merry xmas to all!

--CONFIG101

Anonymous said...

uhhhmm!! how can I auto use skill my openkore? cuz my battle priest does'nt heal it self even if I type useSkill_heal it does'nt work it only sits down when hp is low..

Anonymous said...

after the latest update from ro (stable the 3rd trascended job) , i can't boting anymore...after i start the openkore it will disconnect right after i connected...did u know whats the prob here?? n i use the latest open kore ready and get the same result...
please help me...
cicak1990@yahoo.com

Anonymous said...

pa send nmn po ako ng bot n pwd sa myro ty bernardez.lester@yahoo.com

Your Ad Here